Mysql version can not be less than 4.1ֳ